Erwerbslosen Forum Deutschland (ELO-Forum) QR-Code des ELO-Forum
Mach mit. klick mich....
Impressum Stichwortsuche Spenden Strafanzeigen Verfahrensrecht Registrieren Hilfe Interessengemeinschaften Kalender Suchen Alle Foren als gelesen markieren

Start > > -> Keine korrekte Wiedergabe der Umlaute nach Textänderung

Technische Mitteilungen, Fragen und Antworten Boardmitteilungen und Kontakt zur Administration


Danke Danke:  4
Antwort

 

Themen-Optionen Thema bewerten Ansicht
Alt 29.01.2018, 17:49   #1
vidar
Forumnutzer/in
 
Benutzerbild von vidar
 
Registriert seit: 27.01.2014
Ort: Schleswig-Holstein
Beiträge: 1.060
vidar vidar vidar vidar vidar vidar vidar
Standard Keine korrekte Wiedergabe der Umlaute nach Textänderung

Moin,

mir ist gerade auf aufgefallen, dass, nachdem mehrmals nachträglich eine Änderung eines Kommentars vorgenommen worden ist, die Umlaute nicht mehr korrekt angezeigt werden.
Siehe #28 bei
https://www.elo-forum.org/allgemeine...88/index2.html

Irgendeine Idee?
__

(Dies ist meine persönliche Meinung und stellt keine Rechtsberatung dar)
vidar ist offline   Mit Zitat antworten
Alt 29.01.2018, 18:45   #2
gizmo
Forumnutzer/in
 
Benutzerbild von gizmo
 
Registriert seit: 12.12.2011
Beiträge: 3.588
gizmo Möchte sein Renommee nicht öffentlich anzeigen...
Blinzeln AW: Keine korrekte Wiedergabe der Umlaute nach Textänderung

https://www.elo-forum.org/2254732-post2.html

LG aus NS
__

Wer andern eine Grube gräbt, den schupst man selbst hinein! Übrigens, fachkundige SB`s im JC gibt es genauso häufig wie Schneebälle in der Hölle!

"WARUM TUHE ICH MIR DAS AN"
gizmo ist gerade online   Mit Zitat antworten
Alt 29.01.2018, 19:04   #3
Admin2
Administrator (Technik) + Teilzeit-Moderator
 
Benutzerbild von Admin2
 
Registriert seit: 01.07.2007
Ort: 4d:68:75:6e:68:66:72
Beiträge: 4.687
Admin2 EnagagiertAdmin2 EnagagiertAdmin2 EnagagiertAdmin2 EnagagiertAdmin2 EnagagiertAdmin2 EnagagiertAdmin2 EnagagiertAdmin2 EnagagiertAdmin2 EnagagiertAdmin2 EnagagiertAdmin2 Enagagiert
Standard AW: Keine korrekte Wiedergabe der Umlaute nach Textänderung

Zitat von vidar Beitrag anzeigen
Moin, ....

Irgendeine Idee?
Hab das im Postimg korrigiert.

Das Problem ist: Dieses Forum benötigt als Schriftkodierung "Westlich" nicht aber Unicode. Unter Windows, wenn du das Forum geöffnet hast und ein anderes Tab um daraus etws zu kopieren, verwendet die Seite im 2. Tab Unicode übernimmt das sie Zwischenablage und beim "Paste" passiert das dann in UTF8 /Unicode. Damit sind dann alle Umlaute verhunzt...

Unter Linux passiert das nicht, muss also etwas mit der Zwischenablage zu tun haben.
Admin2 ist offline   Mit Zitat antworten
Alt 04.02.2018, 09:30   #4
schlaraffenland
Forumnutzer/in
 
Benutzerbild von schlaraffenland
 
Registriert seit: 11.02.2008
Ort: Hier
Beiträge: 7.838
schlaraffenland Investor/inschlaraffenland Investor/inschlaraffenland Investor/inschlaraffenland Investor/inschlaraffenland Investor/inschlaraffenland Investor/inschlaraffenland Investor/inschlaraffenland Investor/inschlaraffenland Investor/inschlaraffenland Investor/inschlaraffenland Investor/in
Standard AW: Keine korrekte Wiedergabe der Umlaute nach Textänderung

Zitat von Admin2 Beitrag anzeigen
Unter Linux passiert das nicht, muss also etwas mit der Zwischenablage zu tun haben.
Ich benutze Linux (Debian), hatte vorhin besagtes Problem mit der fehlerhaften Darstellung von Umlauten in einer PN, die ich verschickt hatte.

Der Text, der in der PN diese fehlerhaft dargestellten Zeichen enthält, stammte aus einer Mail aus meinem Mail-Programm (Text habe ich aus der Mail raukopiert).

Den Text habe ich nach dem Kopieren in die Zwischenablage in einen Texteditor (kate) reinkopiert, die Darstellung besagter Zeichen in kate war in Ordnung.

Danach habe ich den Text aus kate in meine PN kopiert und dann verschickt.

Dann fiel mir auf, dass besagte Zeichen (Umlaute und das Ess-Zett/scharfes S) in meiner verschickten PN fehlerhaft dargestellt werden.
__

Ich bin kein Rechtsanwalt. Für meine Handlungsempfehlungen und Rechtsauslegungen übernehme ich keine Haftung. Dieser Beitrag ist keine Rechtsberatung.
schlaraffenland ist gerade online   Mit Zitat antworten
Alt 04.02.2018, 10:38   #5
Admin2
Administrator (Technik) + Teilzeit-Moderator
 
Benutzerbild von Admin2
 
Registriert seit: 01.07.2007
Ort: 4d:68:75:6e:68:66:72
Beiträge: 4.687
Admin2 EnagagiertAdmin2 EnagagiertAdmin2 EnagagiertAdmin2 EnagagiertAdmin2 EnagagiertAdmin2 EnagagiertAdmin2 EnagagiertAdmin2 EnagagiertAdmin2 EnagagiertAdmin2 EnagagiertAdmin2 Enagagiert
Standard AW: Keine korrekte Wiedergabe der Umlaute nach Textänderung

Zitat von schlaraffenland Beitrag anzeigen
Ich benutze Linux (Debian), [...]
Danach habe ich den Text aus kate in meine PN kopiert und dann verschickt.

Dann fiel mir auf, dass besagte Zeichen (Umlaute und das Ess-Zett/scharfes S) in meiner verschickten PN fehlerhaft dargestellt werden.
Warum der Umweg über Kate? Direkt aus der Zwischenablage in die PN kopieren und gut ist's. Die Vorschau zu verwenden hätte aber auch hier das Problem umgangen
Admin2 ist offline   Mit Zitat antworten
Alt 04.02.2018, 10:49   #6
schlaraffenland
Forumnutzer/in
 
Benutzerbild von schlaraffenland
 
Registriert seit: 11.02.2008
Ort: Hier
Beiträge: 7.838
schlaraffenland Investor/inschlaraffenland Investor/inschlaraffenland Investor/inschlaraffenland Investor/inschlaraffenland Investor/inschlaraffenland Investor/inschlaraffenland Investor/inschlaraffenland Investor/inschlaraffenland Investor/inschlaraffenland Investor/inschlaraffenland Investor/in
Standard AW: Keine korrekte Wiedergabe der Umlaute nach Textänderung

Zitat von Admin2 Beitrag anzeigen
Warum der Umweg über Kate? Direkt aus der Zwischenablage in die PN kopieren und gut ist's. Die Vorschau zu verwenden hätte aber auch hier das Problem umgangen
kate habe ich als "Zwischenstation" verwendet, weil ich vorher Text aus einer verschickten Email rauskopiert habe. Verschickte Emails haben standardmäßig einen Zeilenumbruch nach 72 Zeichen pro Zeile. Diese Zeilenumbrüche habe ich in kate entfernt, deswegen habe ich kate verwendet. Den Text aus der Email ohne Zeilenübrüche habe ich dann aus kate heraus in meine PN kopiert.

Die PN-Vorschau hatte ich übrigens benutzt, ehe ich die PN verschickt hatte.
__

Ich bin kein Rechtsanwalt. Für meine Handlungsempfehlungen und Rechtsauslegungen übernehme ich keine Haftung. Dieser Beitrag ist keine Rechtsberatung.
schlaraffenland ist gerade online   Mit Zitat antworten
Alt 07.03.2018, 03:48   #7
Zeitkind
Mod.Vorlagen
 
Benutzerbild von Zeitkind
 
Registriert seit: 30.01.2015
Ort: Utopia
Beiträge: 3.053
Zeitkind Investor/inZeitkind Investor/inZeitkind Investor/inZeitkind Investor/inZeitkind Investor/inZeitkind Investor/inZeitkind Investor/inZeitkind Investor/inZeitkind Investor/inZeitkind Investor/inZeitkind Investor/in
Standard AW: Keine korrekte Wiedergabe der Umlaute nach Textänderung

Mir ist heute beim Einstellen eines Urteils in die Vorlagen etwas ähnliches passiert.
Als ich einen Text aus der Vorlage-HTML per Copy-Paste in den Editor reinkopiert habe,
wurde er in der Vorschau mit allen Zeichen richtig dargestellt.
Nach einer kleinen Änderung im Editor und erneuter Vorschau waren alle Umlaute verhunzt.
Auch der Text bereits vorhandener Urteile. Im FF ist die Kodierung auf "westlich" eingestellt.
Das Zwischenkopieren in einen externen Editor brachte keinen Erfolg.
Selbst wenn ich die fehlerhaften Umlaute berichtige, die Vorschau versaut wieder alles.
Dann war ich so schlau, mal den ganzen Text nochmal in die HTML zwischenzukopieren.
Keine Änderung. Die Vorschau formatiert alles wieder auf Kauderwelsch.
Habe genervt aufgegeben und den Formfehler jetzt dringelassen.
Manche Vorlagenbeiträge enthalten mehr als 20 Urteile. Garnicht auszudenken...
@AnonNemo hatte die gleichen Probleme und wir hatten uns auf größte Vorsicht geeinigt.
So wie es aussieht, kann ich mit dem Editor in alten Beiträgen nicht mehr oder nur eingeschränkt arbeiten.
In neuen Beiträgen hatte und habe ich nie Probleme. Der Leitfaden wurde und wird ja auch im Editor bearbeitet.
Zeitkind ist gerade online   Mit Zitat antworten
Alt 07.03.2018, 19:07   #8
Admin2
Administrator (Technik) + Teilzeit-Moderator
 
Benutzerbild von Admin2
 
Registriert seit: 01.07.2007
Ort: 4d:68:75:6e:68:66:72
Beiträge: 4.687
Admin2 EnagagiertAdmin2 EnagagiertAdmin2 EnagagiertAdmin2 EnagagiertAdmin2 EnagagiertAdmin2 EnagagiertAdmin2 EnagagiertAdmin2 EnagagiertAdmin2 EnagagiertAdmin2 EnagagiertAdmin2 Enagagiert
Standard AW: Keine korrekte Wiedergabe der Umlaute nach Textänderung

Ich habe das jetzt mal mit Win10 und dem FF versucht nachzuvollziehen. Bis auf die Überschrift gab es keine Umlautprobleme.

https://www.elo-forum.org/2275488-post161.html


Vielleicht kannst du mir ja mal Schritt für Schritt aufzeigen wie ich das Problem nachstellen kann.

Geändert von Admin2 (07.03.2018 um 19:43 Uhr)
Admin2 ist offline   Mit Zitat antworten
Alt 07.03.2018, 22:50   #9
Zeitkind
Mod.Vorlagen
 
Benutzerbild von Zeitkind
 
Registriert seit: 30.01.2015
Ort: Utopia
Beiträge: 3.053
Zeitkind Investor/inZeitkind Investor/inZeitkind Investor/inZeitkind Investor/inZeitkind Investor/inZeitkind Investor/inZeitkind Investor/inZeitkind Investor/inZeitkind Investor/inZeitkind Investor/inZeitkind Investor/in
Standard AW: Keine korrekte Wiedergabe der Umlaute nach Textänderung

Zitat von Admin2 Beitrag anzeigen
Ich habe das jetzt mal mit Win10 und dem FF versucht nachzuvollziehen. Bis auf die Überschrift gab es keine Umlautprobleme.
Ich nutze Win7x64 und FFV.56
Zitat von Admin2 Beitrag anzeigen
Vielleicht kannst du mir ja mal Schritt für Schritt aufzeigen wie ich das Problem nachstellen kann.
Habe ich jetzt gemacht und leider erst hinterher das gleiche wie gestern ausgeführt.
Diesmal hat er nach der Korrektur sowohl in der Vorschau als auch nach der Übernahme keine Fehler gezeigt.
Hast Du irgendetwas geschraubt? Ich bin ja gestern fast verzweifelt.
Weil ich auch in anderen Beiträgen im gleichen Thema experimentiert hatte.
Und sobald ich dort nur ein einziges Zeichen geändert habe, zeigte er in der Vorschau die Umlautfehler im gesamten Text.
Kann ich alles nicht nachvollziehen, da ich selbst an der Umgebung nichts geändert habe.
Aber sei es drum. Umso mehr freue ich mich, denn der Editor ist mein wichtigstes, heißgeliebtes Werkzeug.
Zeitkind ist gerade online   Mit Zitat antworten
Antwort

Stichwortsuche
korrekte, textänderung, umlaute, wiedergabe

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
Wie sieht die korrekte Rechtsfolgenbelehrung eines Vermittlungsvorschlags aus? kotao ALG I 12 18.06.2016 15:23
Mögliche Überzahlung nach Erzielung von Einkommen - wie ist der korrekte Ablauf? Balindys ALG II 7 04.07.2015 20:08
EG-VA ohne korrekte Rechtsbehelfbelehrung Samule Allgemeine Fragen 7 25.05.2012 21:48
Umlaute werden noch immer nicht korrekt übersetzt pinguin Technische Mitteilungen, Fragen und Antworten 1 11.02.2009 14:45
Ein-Euro-Job - Keine korrekte Rückerstattung von zugesagten Fahrtkosten na Eingliederungsvereinbarung (EGV +VA) 12 24.05.2007 14:18


Es ist jetzt 14:25 Uhr.


Powered by vBulletin® (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
ELO-Forum by Erwerbslosenforum Deutschland