Erwerbslosen Forum Deutschland (ELO-Forum)
QR-Code des ELO-Forum Mach mit. klick mich....



Technische Mitteilungen, Fragen und Antworten Boardmitteilungen und Kontakt zur Administration

Geehrte Leser,
Sie können sich
hier kostenfrei registrieren um unser Forum zu nutzen. Hilfe bei Ihren Problemen mit "HartzIV", z.B. ALGI, ALGII, Sozialhilfe usw. zu erhalten.
Diese Werbeeinblendung, der Nachfolgende und dieser Hinweistext entfallen dann. Auch bitten wir Sie, dieses Forum (elo-forum.org) in Ihrem AdBlocker, auf die Whitelist zu setzen, da wir die erzielten Einnahmen dafür benötigen, das Hilfeforum etc. - auch und gerade in Ihrem Interesse - weiterhin finanzieren zu können.



Antwort

 

LinkBack Themen-Optionen Thema bewerten Ansicht
Alt 12.02.2010, 21:45   #21
Administrator (Technik)
 
Benutzerbild von Admin2
 
Registriert seit: 01.07.2007
Ort: 4d:68:75:6e:68:66:72
Beiträge: 6,236
Admin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistet
Standard AW: OpenOffice

Deinstalliere Java über die Systemsteuerung, lösche nachfolgend den Ordner "...Java\Jre..." wie das in der Fehlermeldung angezeigt wird und installiere dann die Javaunterstützung neu. Java-Downloads für alle Betriebssysteme - Sun Microsystems


Oder du installierst OO ohne Java, bzw. Java nachträglich (siehe den Link oben).
OpenOffice.org ? Wikipedia
Zitat:
Für einige Assistenten, die eingebaute HSQL-Datenbank und einige Exportfilter wird ein Java Runtime Environment (JRE) benötigt. Von diesen Funktionen abgesehen ist OpenOffice.org auch ohne JRE lauffähig. Das kostenlose Java Runtime Environment wird bei einigen OOo-Installationspaketen mitgeliefert, kann aber auch nachträglich installiert werden.
Das hier downloaden, das dürfte funktionieren!
http://download.services.openoffice....install_de.exe

Btw.
Du bist doch hoffentlich nicht ständig als Administrator angemeldet, wie es die Fehlermeldung andeutet!?

Zitat von dakota76 Beitrag anzeigen
http://www.elo-forum.org/%3Ca%20href...les/e6ik-4.jpg Hallo liebe Leute,

erst mal vielen Dank an Euch alle. Ich habe gestern bis spät in die NAcht alle möglichen Varianten durchgespielt und bin noch immer keinen Schritt weiter. Im web wurde ich bisher auch nicht fündig.

  1. Ich habe Java komplett deinstalliert
  2. OpenOffice restlos von der HDD entfernt
  3. JAP deinstalliert

Anschließend habe ich die o.g. Anwendungen in allen möglichen Konstellationen installiert und bekam dabei u.a. unten stehende Fehlermeldung. Jetzt platzt mir gleich der HAls!

Wenn jemand noch Ideen hat, ich bin dankbar für jeden Hinweis!! Die Signaturen habe ich auf dem Rechner gespeichert. Warum die immer wieder herhalten sollen, ist mir auch schleierhaft.

@pinguin

Die Installer sind Originale direkt vom Hersteller.

@M.ausB.
Danke für den Hinweis, wenn sich mein Nervenkostüm geglättet hat, werde ich das mal ausprobieren.
Einsetzen aber werde ich es -glaube ich- eher nicht, weil, wenn ich unterwegs bin, will ich mit meinem Bürokram eigentlich gar nichts mehr zu tun haben.

http://www.bilder-hochladen.net/files/e6ik-4.jpg
Admin2 ist offline   Mit Zitat antworten
Alt 15.02.2010, 16:40   #22
dakota76
Gast
 
Beiträge: n/a
Standard AW: OpenOffice

Hallo Admin,
bin deinen Anweisungen gefolgt, das hat leider nichtzum Erfolg geführt. Trotzdem danke für den Vorschlag.
Merkwürdig kommt mir vor, dass sich selbst das alte 3.1 nicht mehr aufsetzen lässt. Sollte das tatsächlich mit der Signatur zusammenhängen? Kann man da was machen?

Das gleiche Problem

Hab den ganze Rechner voll mit OOo-Dokumenten, muss ich die alle jetzt entsorgen?
  Mit Zitat antworten
Alt 15.02.2010, 16:55   #23
Sancho
Gast
 
Beiträge: n/a
Standard AW: OpenOffice

Zitat von dakota76 Beitrag anzeigen
Hallo Admin,
bin deinen Anweisungen gefolgt, das hat leider nichtzum Erfolg geführt. Trotzdem danke für den Vorschlag.
Merkwürdig kommt mir vor, dass sich selbst das alte 3.1 nicht mehr aufsetzen lässt. Sollte das tatsächlich mit der Signatur zusammenhängen? Kann man da was machen?

Das gleiche Problem

Hab den ganze Rechner voll mit OOo-Dokumenten, muss ich die alle jetzt entsorgen?
Hast Du Deine Festplatte partitioniert?

Wenn nicht, dann die wichtigen Dokumente usw auf DVD brennen und das ganze Windoofs nochmal neu installieren.
  Mit Zitat antworten
Alt 15.02.2010, 17:06   #24
Administrator (Technik)
 
Benutzerbild von Admin2
 
Registriert seit: 01.07.2007
Ort: 4d:68:75:6e:68:66:72
Beiträge: 6,236
Admin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistet
Standard AW: OpenOffice

Zitat von dakota76 Beitrag anzeigen
Hallo Admin,
bin deinen Anweisungen gefolgt, das hat leider nicht zum Erfolg geführt. Trotzdem danke für den Vorschlag.
...
Das gleiche Problem
Das ist nicht das selbe Problem, bei dir betrifft das Problem die Installation des JRE, beim anderen ist das Problem die Installation von "openoffice1.cab", also einer grundlegend notwendigen Komponente. Ohne die JRE kann OO aber durchaus installiert werden. Dazu muss nur die Version OHNE die JRE heruntergeladen und installiert werden. Der Link dahin war in meinem letzten Posting.

Keine Sorge, deine OO-Dokumente sind nicht "wertlos", im Notfall gibt es noch OO-Portable, das z.B auf einen USB-Stick installiert werden kann. Auch damit kannst du dann deine bisherigen Dokumente weiter nutzen.
de: OpenOffice.org Portable
Admin2 ist offline   Mit Zitat antworten
Alt 15.02.2010, 17:32   #25
dakota76
Gast
 
Beiträge: n/a
Standard AW: OpenOffice

Admin, das Ausgangsproblem ist OOo (steht am Anfang des Threads). Java ist voll funktionsfähig und fehlerfrei installiert.

Die gleiche Fehlermeldung erhielt ich aber schon einmal im Zusammenhang mit JAP, deshalb habe ich auf Java getippt. Weiter gehts wie unten beschrieben.

M.ausB. gab mir schon den Tipp mit dem "Büro für unterwegs", ich wollte es eigentlich nicht benutzen, nun werde wohl oder übel doch drauf zurückgreifen müssen.


@Sancho
Ja, alles partitioniert. Trotzdem eine Heidenarbeit. Wenn das OOo dann trotzdem nicht laufen will, war alles umsonst. So viel Zeit für nichts.
  Mit Zitat antworten
Alt 15.02.2010, 21:11   #26
Elo-User/in
 
Benutzerbild von ShankyTMW
 
Registriert seit: 04.06.2009
Ort: Neutraubling-Regensburg
Beiträge: 1,699
ShankyTMW wird schon bald berühmt werdenShankyTMW wird schon bald berühmt werden
Standard AW: OpenOffice

Nun, dann müssen wir mal tiefer graben. Schmeiß OO runter, lösch das Installationsverzeichnis (wenn es nach der Deinstallation noch vorhanden ist), entferne auch alle weiteren OO Verzeichnisse die unter C:\Dokumente und Einstellungen..." angelegt werden. Und nun alles was im den temporären Verzeichnissen lagert. Dann noch per Hand in der Registry alles von OO entfernen.

Du hast aktuelles Java, also die von Admin2 vorgeschlagene Version ohne integrierte Java Installation verwenden. Dann sollte es eigentlich gehn.

Wenn nicht wär es hilfreich zu wissen mit welchen OS Du arbeitest? WinXP, Vista, Win7?

Das Prob ist wirklich nicht neu. Guckst du auch OO-Forum SuFu:

Search • OpenOffice.org Community Forum

Achja: entgegen der landläufigen Meinung das OO-Portable immer zwingend auf einem USB Stick zu installieren - braucht es nicht. das kannst auch so auf dem Rechner Aufspielen. Nur mußt dann die Verknüpfungen zu den einzelnmen Apps selbst anlegen und das gleiche nochmal für die Dateiendungen festlegen.
__

LG aus Regensburg
Klaus

---
F a c e b o o k ist nicht Dein Freund!
ShankyTMW ist offline   Mit Zitat antworten
Alt 16.02.2010, 19:47   #27
dakota76
Gast
 
Beiträge: n/a
Standard AW: OpenOffice

Guten Abend Euch allen,
will nur kurz informieren über den Stand der Dinge und mich für Eure Ideen bedanken.


Ich habe also die Registry noch einmal abgefischt. Manchmal übersieht man was oder vergisst einfach nur ein Häkchen zu setzen. Dem war wohl nicht so, letztendlich blieb nur format c:\ Schade, dabei hätte ich wirklich gerne gewusst woran es lag. Jetzt läuft wieder alles, ich muss "nur" noch (halber Tag?) die Feineinstellungen vornehmen.


Eine andere Frage hätt ich da noch. Weiß jemand, ob und ggf. wie man die unter MS Ausguck eingerichteten eMail-Adressen sichert (bevor man formatiert)? Die Mails sichern usw. - das hat alles geklappt, nur die Adressen selber...?


Erst mal was essen.
  Mit Zitat antworten
Alt 16.02.2010, 19:55   #28
Sancho
Gast
 
Beiträge: n/a
Standard AW: OpenOffice

Zitat von dakota76 Beitrag anzeigen
Eine andere Frage hätt ich da noch. Weiß jemand, ob und ggf. wie man die unter MS Ausguck eingerichteten eMail-Adressen sichert (bevor man formatiert)? Die Mails sichern usw. - das hat alles geklappt, nur die Adressen selber...?


Erst mal was essen.
Das ist eine .wab Datei, die findet man unter Dokumente und Einstellungen\Benutzername\Anwendungsdaten\Microsoft\Address Book

Guten Appetit
  Mit Zitat antworten
Alt 16.02.2010, 20:03   #29
dakota76
Gast
 
Beiträge: n/a
Standard AW: OpenOffice

Zitat von Sancho Beitrag anzeigen
Das ist eine .wab Datei, die findet man unter Dokumente und Einstellungen\Benutzername\Anwendungsdaten\Microsoft\Address Book

Guten Appetit

Danke, bin schon beim Tee.

In dem Ordner gibt es kein Adressbuch (XPprof.)
  Mit Zitat antworten
Alt 16.02.2010, 20:06   #30
Sancho
Gast
 
Beiträge: n/a
Standard AW: OpenOffice

Zitat von dakota76 Beitrag anzeigen
Danke, bin schon beim Tee.

In dem Ordner gibt es kein Adressbuch (XPprof.)
weil Du neu installiert hast, sobald Du eine Mailadresse ("neuen Kontakt hinzufügen") da rein gemacht hast, wird dieses wab Datei erstellt.
  Mit Zitat antworten
Alt 16.02.2010, 20:20   #31
dakota76
Gast
 
Beiträge: n/a
Standard AW: OpenOffice

Zitat von Sancho Beitrag anzeigen
weil Du neu installiert hast, sobald Du eine Mailadresse ("neuen Kontakt hinzufügen") da rein gemacht hast, wird dieses wab Datei erstellt.
Aaaaha! Wieder was gelernt. Das Adressbuch habe ich bisher noch nie genutzt. Wenn das der einzige Weg ist, mir die mühselige Neueinrichtung der Konten zu ersparen, werde ich mich nun endlich damit bekanntmachen.
Vielen Dank noch mal für die Hilfe!
  Mit Zitat antworten
Alt 16.02.2010, 21:17   #32
Sancho
Gast
 
Beiträge: n/a
Standard AW: OpenOffice

Zitat von dakota76 Beitrag anzeigen
Aaaaha! Wieder was gelernt. Das Adressbuch habe ich bisher noch nie genutzt. Wenn das der einzige Weg ist, mir die mühselige Neueinrichtung der Konten zu ersparen, werde ich mich nun endlich damit bekanntmachen.
Vielen Dank noch mal für die Hilfe!
Deine Zugangsdaten für die Email-Konten kannst Du auch exportieren.

Du gehst auf "Extras", da dann auf "Konten". Danach geht ein neues Fenster auf, wo dann Dein Konto ist, gehst Du dann auf Exportieren, wird das ganze Prozedere dann als Einstellungskonto exportiert (z. B. andere Partition).

Wenn Du dann wieder formatieren musstest, gehst Du dann wieder den gleichen Weg, nur dann importieren (müsste die Endung .iaf haben), die gespeicherten Dateien für die Konteneinstellungen heraussuchen und hast Dir das Einrichten erspart.
  Mit Zitat antworten
Alt 16.02.2010, 21:49   #33
dakota76
Gast
 
Beiträge: n/a
Standard AW: OpenOffice

Zitat von Sancho Beitrag anzeigen
Deine Zugangsdaten für die Email-Konten kannst Du auch exportieren.

Du gehst auf "Extras", da dann auf "Konten". Danach geht ein neues Fenster auf, wo dann Dein Konto ist, gehst Du dann auf Exportieren, wird das ganze Prozedere dann als Einstellungskonto exportiert (z. B. andere Partition).

Wenn Du dann wieder formatieren musstest, gehst Du dann wieder den gleichen Weg, nur dann importieren (müsste die Endung .iaf haben), die gespeicherten Dateien für die Konteneinstellungen heraussuchen und hast Dir das Einrichten erspart.
Hach Sancho, das war aber jetzt eine schwere Geburt. Ich nutze MSO2002, da ist der Import/Export-Schalter nicht unter den E-Mail-Konten zu finden, sondern im Menü Datei, habs endlich gefunden. Jedenfalls war es der einzige mit diesem NAmen. Das werde ich morgen ausprobieren, ist schon zu spät für mich. Vielleicht komme ich dann morgen noch mal an diese Stelle zurück...

Ich zieh mich zurück. Gute Nacht allerseits und

P.S.
Wenn ich mir überlege, seit wie vielen Jahren ich immer wieder die Konten neu einrichte, ohne mal auf die Idee zu kommen...
  Mit Zitat antworten
Antwort

Stichworte
openoffice

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:


LinkBacks (?)
LinkBack zu diesem Thema: https://www.elo-forum.org/technische-mitteilungen-fragen-antworten/51187-openoffice.html

Erstellt von Für Typ Datum
OpenOffice.info • Thema anzeigen - Fehler 1330 bei Installationsversuch OO 3.2 dieses Thema Refback 25.08.2011 12:54
OpenGroupware.info • Thema anzeigen - Fehler 1330 bei Installationsversuch OO 3.2 dieses Thema Refback 29.06.2011 10:38
OpenOffice.info • Thema anzeigen - Fehler 1330 bei Installationsversuch OO 3.2 dieses Thema Refback 28.08.2010 17:48
UPC - Suche mit Google dieses Thema Refback 16.02.2010 04:28


Es ist jetzt 21:14 Uhr.


Powered by vBulletin; (Deutsch)
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
ELO-Forum by Erwerbslosenforum Deutschland