Erwerbslosen Forum Deutschland (ELO-Forum)
QR-Code des ELO-Forum Mach mit. klick mich....



Technische Mitteilungen, Fragen und Antworten Boardmitteilungen und Kontakt zur Administration

Geehrte Leser,
Sie können sich
hier kostenfrei registrieren um unser Forum zu nutzen. Hilfe bei Ihren Problemen mit "HartzIV", z.B. ALGI, ALGII, Sozialhilfe usw. zu erhalten.
Diese Werbeeinblendung, der Nachfolgende und dieser Hinweistext entfallen dann. Auch bitten wir Sie, dieses Forum (elo-forum.org) in Ihrem AdBlocker, auf die Whitelist zu setzen, da wir die erzielten Einnahmen dafür benötigen, das Hilfeforum etc. - auch und gerade in Ihrem Interesse - weiterhin finanzieren zu können.



Antwort

 

LinkBack Themen-Optionen Thema bewerten Ansicht
Alt 11.02.2010, 17:05   #1
dakota76
Gast
 
Beiträge: n/a
Standard OpenOffice

Jaaa, ich weiß, das ist das falsche Forum für mein Problem, konnte "draußen" leider auch nichts finden, was mich der Nutzung von OOo näher bringen würde.

Ich habe folgendes Problem:
Mein altes OpenOffice habe ich vor ca. 1 Woche deinstalliert und wollte die neue Version 3.2 aufspielen. Dabei erhalte ich leider immer wieder die folgende Fehlermeldung:
Fehler 1330.
Eine erforderliche Datei kann nicht installiert werden
da die Kabinettdatei C:\xxxx...\openofficeorg1.cab
eine ungültige digitale Signatur hat.
Dies kann darauf hindeuten, dass die Kabinettdatei beschädigt ist.
Auch das Aufspielen der alten Version klappt nicht mehr. Hat jemand einen Plan?
  Mit Zitat antworten
Alt 11.02.2010, 17:23   #2
Elo-User/in
 
Benutzerbild von ShankyTMW
 
Registriert seit: 04.06.2009
Ort: Neutraubling-Regensburg
Beiträge: 1,699
ShankyTMW wird schon bald berühmt werdenShankyTMW wird schon bald berühmt werden
Standard AW: OpenOffice

Möglich das die Cabinetdatei wirklich hin ist und man demnächst Ersatz stellt. Im OO Forum beobachtet man das auch schon, scheint jeden zu treffen der aktuell Updatet:

OpenOffice.org Forum :: OpenOffice - Edit Files Within The Openofficeorg1.cab file

(Wie war das doch gleich? Achja: Never change a running System )
Was das neu installieren der alten Version anbelangt könnte es evt. daran liegen das Du das Temporärverzeichnis erst von allen anderen oo Resten entleeren mußt? Bedenke, von den Verzeichnissen gibts mehr als nur das eine unter c:\windows - das andere ist im Benutzerkonto. Ist jetzt nur mal ins blaue hinein geschossen weil du da bei den älteren Versionen möglicherweise plötzlich dieselbe Fehlermeldung bekommst?

Ersatzweise, wenn du zwingend damit arbeiten mußt und gar nichts davon funktioniert, könnte auch die Portable Version solange aushelfen. Die Installiert sich zwar nicht so ins System rein, aber arbeitet weitestgehend genauso.
__

LG aus Regensburg
Klaus

---
F a c e b o o k ist nicht Dein Freund!
ShankyTMW ist offline   Mit Zitat antworten
Alt 11.02.2010, 17:51   #3
Elo-User/in
 
Registriert seit: 16.10.2009
Beiträge: 1,092
Falke sorgt für eine eindrucksvolle AtmosphäreFalke sorgt für eine eindrucksvolle Atmosphäre
Standard AW: OpenOffice

Zitat von ShankyTMW Beitrag anzeigen
(Wie war das doch gleich? Achja: Never change a running System )

Jo so ist es nunmal

Ich ziehe mir die neueste Version immer über Update der alten Version herunter. Habe damit keinerlei Probleme.
Vorher löschen und dann versuchen, die neueste Version zu installieren bringt immer Probs mit sich, wie Shanky bereits dargestellt hat.

Aber warte mal, evtl. kommt noch ein Vollprofi mit Tipps in den Thread
Gruss
Falke
Falke ist offline   Mit Zitat antworten
Alt 11.02.2010, 17:52   #4
dakota76
Gast
 
Beiträge: n/a
Standard AW: OpenOffice

Danke @ShankyTMW. Du hast ja sooo recht mit:

Zitat von ShankyTMW Beitrag anzeigen
Never change a running System
Nachdem ich vor langer Zeit zum ersten MAl JonDo installiert hatte, bekam ich dieselbe Meldung. Die Software konnte sich daraufhin das angebotene Java-update nicht mehr holen. Damals hing die Fehlermeldung mit Java zusammen, also dachte ich mir nun, im Fall von OO ist es evtl. auch so. Aber nein, wie gesagt, ich drehe nun schon eine Woche an den Knöpfchen und mache keine Fortschritte.

Deinen Tipp werde ich -na klar- beherzigen und mich noch mal auf die Suche nach den Resten machen.

Zitat von ShankyTMW Beitrag anzeigen
Möglich das die Cabinetdatei wirklich hin ist und man demnächst Ersatz stellt. Im OO Forum beobachtet man das auch schon, scheint jeden zu treffen der aktuell Updatet:

OpenOffice.org Forum :: OpenOffice - Edit Files Within The Openofficeorg1.cab file

(Wie war das doch gleich? Achja: Never change a running System )
Was das neu installieren der alten Version anbelangt könnte es evt. daran liegen das Du das Temporärverzeichnis erst von allen anderen oo Resten entleeren mußt? Bedenke, von den Verzeichnissen gibts mehr als nur das eine unter c:\windows - das andere ist im Benutzerkonto. Ist jetzt nur mal ins blaue hinein geschossen weil du da bei den älteren Versionen möglicherweise plötzlich dieselbe Fehlermeldung bekommst?

Ersatzweise, wenn du zwingend damit arbeiten mußt und gar nichts davon funktioniert, könnte auch die Portable Version solange aushelfen. Die Installiert sich zwar nicht so ins System rein, aber arbeitet weitestgehend genauso.
  Mit Zitat antworten
Alt 11.02.2010, 19:24   #6
Elo-User/in
 
Benutzerbild von pinguin
 
Registriert seit: 22.09.2008
Ort: Südlich Berlin
Beiträge: 3,732
pinguin strebt aufwärts...
Standard AW: OpenOffice

Zitat von dakota76 Beitrag anzeigen
Jaaa, ich weiß, das ist das falsche Forum für mein Problem, konnte "draußen" leider auch nichts finden, was mich der Nutzung von OOo näher bringen würde.
Wende Dich doch direkt ans OpenOffice-Forum, Du brauchst Dich dort nicht zu registrieren, um Fragen zu stellen: OpenOffice.info • Foren-Übersicht

Edit: Dann hast Du ja sogar 2 OOO-Foren zur Auswahl, das andere kannte ich gar nicht.
__

Wer mich zum Sparen auffordert, wird selbst der Erste sein, den ich mir einspare; sage er hinterher nicht, er hätte es so nicht gemeint.
Es ist respektlos, Dinge zu predigen, die man nicht selber lebt.
pinguin ist offline   Mit Zitat antworten
Alt 11.02.2010, 19:56   #7
dakota76
Gast
 
Beiträge: n/a
Standard AW: OpenOffice

Zitat von pinguin Beitrag anzeigen
Wende Dich doch direkt ans OpenOffice-Forum, Du brauchst Dich dort nicht zu registrieren, um Fragen zu stellen: OpenOffice.info • Foren-Übersicht

Edit: Dann hast Du ja sogar 2 OOO-Foren zur Auswahl, das andere kannte ich gar nicht.
Danke @pinguin, so auf den ersten Blick habe ich noch keine Lösung für das Installationsproblem finden können. Im Netz ist davon zu lesen, dass dieses Problem auch bei (nicht wenigen) anderen Anwendungen besteht.
Den Tipp, die Signatur auf dem Rechner abzuspeichern, habe ich befolgt - ohne Erfolg.
  Mit Zitat antworten
Alt 11.02.2010, 20:01   #8
Sancho
Gast
 
Beiträge: n/a
Standard AW: OpenOffice

Wie oft hast Du das Oo installiert?

Manchmal klappts dann beim zweiten Mal.
Es kann auch sein, das eine Firewall oder ein Virenscanner da etwas blockieren.
  Mit Zitat antworten
Alt 11.02.2010, 20:08   #9
dakota76
Gast
 
Beiträge: n/a
Standard AW: OpenOffice

Zitat von Sancho Beitrag anzeigen
Wie oft hast Du das Oo installiert?

Manchmal klappts dann beim zweiten Mal.
Es kann auch sein, das eine Firewall oder ein Virenscanner da etwas blockieren.
Meinst Du, innerhalb der ganzen letzten Woche;)
Ich könnte es gar nicht mehr zählen. Virenscanner, Firewall - alles stillgelegt. Diverse "Säuberungsprogramme" hab ich auch durchlaufen lassen.
Ein WE geb ich mir noch.


edit:
Das habe ich gerade unter "Komponentendienste\Ereignisanzeige\Anwendung..." gefunden

Produkt: OpenOffice.org 3.2 -- Fehler 1330.Eine erforderliche Datei kann nicht installiert werden, da die Kabinettdatei D:\O-O\openofficeorg1.cab eine ungültige digitale Signatur hat. Dies kann darauf hindeuten, dass die Kabinettdatei beschädigt ist. Der Fehler 8230 wurde von WinVerifyTrust zurückgeliefert.

Geändert von dakota76 (11.02.2010 um 20:16 Uhr)
  Mit Zitat antworten
Alt 11.02.2010, 20:12   #10
Sancho
Gast
 
Beiträge: n/a
Standard AW: OpenOffice

Zitat von dakota76 Beitrag anzeigen
Meinst Du, innerhalb der ganzen letzten Woche;)
Ich könnte es gar nicht mehr zählen. Virenscanner, Firewall - alles stillgelegt. Diverse "Säuberungsprogramme" hab ich auch durchlaufen lassen.
Ein WE geb ich mir noch.
Zitat:
7.7 Die Installation bricht mit Fehlermeldung ab
(häufigste Fehlernummer (unter Windows) ist 1935)
Meistens hilft das Abschalten eines aktiven Virenscanners für die Zeit der Installation.
Vorausgesetzt wird natürlich ein fehlerfreier, vollständiger Download der Installationsdateien, welche Sie deshalb nach dem in Kapitel 2.2.1 erläuterten Verfahren überprüfen sollten.
http://de.openoffice.org/doc/setupgu...s_handbuch.pdf

Einfach nochmal herunterladen und es installieren.
  Mit Zitat antworten
Alt 11.02.2010, 20:26   #11
Elo-User/in
 
Benutzerbild von M.aus.B
 
Registriert seit: 28.07.2008
Beiträge: 289
M.aus.B ist zur Zeit noch ein unbeschriebenes Blatt
Standard AW: OpenOffice

Hallo,

wenn du nen USB Stick hast, kannst du das ganze auch da drauf spielen und von dort aus (ohne Windows-Installation) starten. Und dein "Offenes Büro" hast du immer dabei, wenn du es brauchst.
Als Portable Version unter PortableApps.com - Portable software for USB drives. (Ist Freeware)
Kannst es natürlich ebenso einfach auf die "Harte Scheibe" kopieren.
__

Das Land Deutschland ist selber schuld, wenn es von einer machtGIERigen und asozialen Verbrecherbande reGIERt und von einer arschkriechenden Lumpenbande verwaltet wird.
Es laufen viel zu viele Leute rum, aber leider nicht genug Menschen.
Das Leben ist eine sexuell übertragbare Krankheit, die zu 100% tödlich endet.
M.aus.B ist offline   Mit Zitat antworten
Alt 11.02.2010, 21:47   #12
Elo-User/in
 
Benutzerbild von pinguin
 
Registriert seit: 22.09.2008
Ort: Südlich Berlin
Beiträge: 3,732
pinguin strebt aufwärts...
Standard AW: OpenOffice

@dakota76
Von woher hast Du OOO 3.2 bezogen? Du bekommst alle Programme auch original auch für Windows vom Hersteller, und die sind garantiert clean. Über die gleiche Seite, die ich Dir nannte: de: OpenOffice.org: Startseite (deutsch)
__

Wer mich zum Sparen auffordert, wird selbst der Erste sein, den ich mir einspare; sage er hinterher nicht, er hätte es so nicht gemeint.
Es ist respektlos, Dinge zu predigen, die man nicht selber lebt.
pinguin ist offline   Mit Zitat antworten
Alt 12.02.2010, 11:39   #13
Elo-User/in
 
Registriert seit: 04.06.2006
Beiträge: 1,570
Volker Möchte sein Renommee nicht öffentlich anzeigen...
Standard AW: OpenOffice

Zitat von M.aus.B Beitrag anzeigen
Bitte nicht Freeware mit Freie Software vergleichen, das ist fschal!

Freeware bezeichnet Closed Source, wobei man das eigentliche Programm kostenfrei nutzen kann. Freie Software, hat ganz andere
Bedingungen.
Volker ist offline   Mit Zitat antworten
Alt 12.02.2010, 16:35   #14
dakota76
Gast
 
Beiträge: n/a
Standard AW: OpenOffice

http://www.elo-forum.org/%3Ca%20href...les/e6ik-4.jpg Hallo liebe Leute,

erst mal vielen Dank an Euch alle. Ich habe gestern bis spät in die NAcht alle möglichen Varianten durchgespielt und bin noch immer keinen Schritt weiter. Im web wurde ich bisher auch nicht fündig.

  1. Ich habe Java komplett deinstalliert
  2. OpenOffice restlos von der HDD entfernt
  3. JAP deinstalliert

Anschließend habe ich die o.g. Anwendungen in allen möglichen Konstellationen installiert und bekam dabei u.a. unten stehende Fehlermeldung. Jetzt platzt mir gleich der HAls!

Wenn jemand noch Ideen hat, ich bin dankbar für jeden Hinweis!! Die Signaturen habe ich auf dem Rechner gespeichert. Warum die immer wieder herhalten sollen, ist mir auch schleierhaft.

@pinguin

Die Installer sind Originale direkt vom Hersteller.

@M.ausB.
Danke für den Hinweis, wenn sich mein Nervenkostüm geglättet hat, werde ich das mal ausprobieren.
Einsetzen aber werde ich es -glaube ich- eher nicht, weil, wenn ich unterwegs bin, will ich mit meinem Bürokram eigentlich gar nichts mehr zu tun haben.

http://www.bilder-hochladen.net/files/e6ik-4.jpg
  Mit Zitat antworten
Alt 12.02.2010, 16:41   #15
Sancho
Gast
 
Beiträge: n/a
Standard AW: OpenOffice

Kann auch an Windows selbst liegen. Irgend so einen Sugnaturcheck ist z. B. bei XP dabei.

Kann man aber mit XP antispy deaktivieren.
  Mit Zitat antworten
Alt 12.02.2010, 16:52   #16
dakota76
Gast
 
Beiträge: n/a
Standard AW: OpenOffice

Danke @Sancho, habs mir runtergezogen. Ich hatte das vor Jahren schon mal auf dem Rechner und -richtig!- auch nie so ein Problem wie jetzt. Werd ich auf alle Fälle probieren.

Zitat von Sancho Beitrag anzeigen
Kann auch an Windows selbst liegen. Irgend so einen Sugnaturcheck ist z. B. bei XP dabei.

Kann man aber mit XP antispy deaktivieren.
  Mit Zitat antworten
Alt 12.02.2010, 16:54   #17
Sancho
Gast
 
Beiträge: n/a
Standard AW: OpenOffice

Zitat von dakota76 Beitrag anzeigen
Danke @Sancho, habs mir runtergezogen. Ich hatte das vor Jahren schon mal auf dem Rechner und -richtig!- auch nie so ein Problem wie jetzt. Werd ich auf alle Fälle probieren.

da müsste sowas wie "überprüfen der digitalen Signatur deaktivieren" drin stehen.

Ich hoffe dann klappt es auch.
  Mit Zitat antworten
Alt 12.02.2010, 21:20   #18
dakota76
Gast
 
Beiträge: n/a
Standard AW: OpenOffice

Zitat von Sancho Beitrag anzeigen
da müsste sowas wie "überprüfen der digitalen Signatur deaktivieren" drin stehen.

Ich hoffe dann klappt es auch.

Hallo zurück. XP antispy hat leider auch nichts gebracht. Auf den Seiten von MS gibt es Hinweise bzgl. des Fehlers 1330. Daraufhin habe ich das MS Visual 2008 deinstalliert und dann ist hier alles zusammengebrochen. Nichts ging mehr. Naja, vielleicht hat noch jemand einen Rat?
  Mit Zitat antworten
Alt 12.02.2010, 21:27   #19
Sancho
Gast
 
Beiträge: n/a
Standard AW: OpenOffice

Zitat von dakota76 Beitrag anzeigen
Hallo zurück. XP antispy hat leider auch nichts gebracht. Auf den Seiten von MS gibt es Hinweise bzgl. des Fehlers 1330. Daraufhin habe ich das MS Visual 2008 deinstalliert und dann ist hier alles zusammengebrochen. Nichts ging mehr. Naja, vielleicht hat noch jemand einen Rat?
Hab nochmal nachgeschaut, bei Antispy habe ich

"Integrierte Windows-Authentifizierung deaktivieren"

angeklickt.
  Mit Zitat antworten
Alt 12.02.2010, 21:40   #20
Elo-User/in
 
Benutzerbild von pinguin
 
Registriert seit: 22.09.2008
Ort: Südlich Berlin
Beiträge: 3,732
pinguin strebt aufwärts...
Standard AW: OpenOffice

@dakota76
Einen Rat? Ja, zieh Dir Linux drauf. Probiere dazu erst einmal eine der vielen Live-CD's; die machen nichts am bestehenden System, aber Du kannst Linux testen. Läuft aber etwas langsamer als ein installiertes Linux. Bei den meisten Varianten sind alle gängigen Programme wie Firefox oder OOO schon integriert.
__

Wer mich zum Sparen auffordert, wird selbst der Erste sein, den ich mir einspare; sage er hinterher nicht, er hätte es so nicht gemeint.
Es ist respektlos, Dinge zu predigen, die man nicht selber lebt.
pinguin ist offline   Mit Zitat antworten
Antwort

Stichworte
openoffice

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:


LinkBacks (?)
LinkBack zu diesem Thema: https://www.elo-forum.org/technische-mitteilungen-fragen-antworten/51187-openoffice.html

Erstellt von Für Typ Datum
OpenOffice.info • Thema anzeigen - Fehler 1330 bei Installationsversuch OO 3.2 dieses Thema Refback 25.08.2011 12:54
OpenGroupware.info • Thema anzeigen - Fehler 1330 bei Installationsversuch OO 3.2 dieses Thema Refback 29.06.2011 10:38
OpenOffice.info • Thema anzeigen - Fehler 1330 bei Installationsversuch OO 3.2 dieses Thema Refback 28.08.2010 17:48
UPC - Suche mit Google dieses Thema Refback 16.02.2010 04:28


Es ist jetzt 14:07 Uhr.


Powered by vBulletin; (Deutsch)
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
ELO-Forum by Erwerbslosenforum Deutschland