Erwerbslosen Forum Deutschland (ELO-Forum)
QR-Code des ELO-Forum Mach mit. klick mich....

Start > Erste Anlaufstelle... > Technische Mitteilungen, Fragen und Antworten -> Sicherheitslücke im Firefox - Bitte umgehend Update machen!


Technische Mitteilungen, Fragen und Antworten Boardmitteilungen und Kontakt zur Administration

Geehrte Leser,
Sie können sich
hier kostenfrei registrieren um unser Forum zu nutzen. Hilfe bei Ihren Problemen mit "HartzIV", z.B. ALGI, ALGII, Sozialhilfe usw. zu erhalten.
Diese Werbeeinblendung, der Nachfolgende und dieser Hinweistext entfallen dann. Auch bitten wir Sie, dieses Forum (elo-forum.org) in Ihrem AdBlocker, auf die Whitelist zu setzen, da wir die erzielten Einnahmen dafür benötigen, das Hilfeforum etc. - auch und gerade in Ihrem Interesse - weiterhin finanzieren zu können.



Antwort

 

LinkBack Themen-Optionen Thema bewerten Ansicht
Alt 05.02.2009, 10:21   #1
Muci
Gast
 
Beiträge: n/a
Ausrufezeichen Sicherheitslücke im Firefox - Bitte umgehend Update machen!

BSI warnt vor Schwachstelle

Sicherheitslücke im Firefox


Zitat:
Firefox-Nutzer sollten ihren Browser wegen schwerwiegender Sicherheitslücken aktualisieren. Dazu stehe ein Update auf die Version 3.0.6 bereit, teilt das Bundesamt für Sicherheit in der Informationstechnik (BSI) mit.
BSI warnt vor Schwachstelle - Sicherheitslücke im Firefox - n-tv.de



.
  Mit Zitat antworten
Alt 05.02.2009, 10:32   #2
Elo-User/in
 
Benutzerbild von Arania
 
Registriert seit: 05.09.2005
Beiträge: 17,199
Arania ist ein sehr geschätzer MenschArania ist ein sehr geschätzer MenschArania ist ein sehr geschätzer MenschArania ist ein sehr geschätzer Mensch
Standard AW: Sicherheitslücke im Firefox - Bitte umgehend Update machen!

Gibt schlimmeres, wer seine gewohnten Erweiterungen behalten möchte, sollte lieber noch etwas warten, sonst hat er einen nackten Browser, die Version ist nämlich zu den meisten noch inkompatibel
Arania ist offline   Mit Zitat antworten
Alt 05.02.2009, 10:34   #3
Muci
Gast
 
Beiträge: n/a
Standard AW: Sicherheitslücke im Firefox - Bitte umgehend Update machen!

Zitat von Arania Beitrag anzeigen
Gibt schlimmeres, wer seine gewohnten Erweiterungen behalten möchte, sollte lieber noch etwas warten, sonst hat er einen nackten Browser, die Version ist nämlich zu den meisten noch inkompatibel
Sorry aber was ist ein "nackter" Browser?
  Mit Zitat antworten
Alt 05.02.2009, 10:36   #4
Elo-User/in
 
Benutzerbild von Arania
 
Registriert seit: 05.09.2005
Beiträge: 17,199
Arania ist ein sehr geschätzer MenschArania ist ein sehr geschätzer MenschArania ist ein sehr geschätzer MenschArania ist ein sehr geschätzer Mensch
Standard AW: Sicherheitslücke im Firefox - Bitte umgehend Update machen!

Ein Browser ohne Erweiterungen, wie man sie beim Firefox braucht um ihn komfortabel zu machen
Arania ist offline   Mit Zitat antworten
Alt 05.02.2009, 10:55   #5
Elo-User/in
 
Registriert seit: 07.01.2008
Beiträge: 1,407
Donauwelle strebt aufwärts...
Standard AW: Sicherheitslücke im Firefox - Bitte umgehend Update machen!

Ja, so geniale Dinge wie Rechtschreibprüfung und Übersetzer etc.
Donauwelle ist offline   Mit Zitat antworten
Alt 05.02.2009, 11:12   #6
Elo-User/in
 
Benutzerbild von biddy
 
Registriert seit: 06.05.2007
Beiträge: 13,272
biddy hat bereits sehr viel geleistetbiddy hat bereits sehr viel geleistetbiddy hat bereits sehr viel geleistetbiddy hat bereits sehr viel geleistetbiddy hat bereits sehr viel geleistetbiddy hat bereits sehr viel geleistetbiddy hat bereits sehr viel geleistetbiddy hat bereits sehr viel geleistetbiddy hat bereits sehr viel geleistetbiddy hat bereits sehr viel geleistetbiddy hat bereits sehr viel geleistet
Standard AW: Sicherheitslücke im Firefox - Bitte umgehend Update machen!

Meine Erweiterungen sind nicht verschütt gegangen.
__


biddy ist offline   Mit Zitat antworten
Alt 05.02.2009, 11:15   #7
Elo-User/in
 
Benutzerbild von Arania
 
Registriert seit: 05.09.2005
Beiträge: 17,199
Arania ist ein sehr geschätzer MenschArania ist ein sehr geschätzer MenschArania ist ein sehr geschätzer MenschArania ist ein sehr geschätzer Mensch
Standard AW: Sicherheitslücke im Firefox - Bitte umgehend Update machen!

Könnte sein das Deine kompatibel waren
Arania ist offline   Mit Zitat antworten
Alt 05.02.2009, 11:17   #8
Muci
Gast
 
Beiträge: n/a
Standard AW: Sicherheitslücke im Firefox - Bitte umgehend Update machen!

Also ich hab den Firefox 3.0.6 geupdatet und auch bei mir sind alle Erweiterungen ganz normal, also wie gehabt. Nix verschwunden
  Mit Zitat antworten
Alt 05.02.2009, 11:21   #9
Elo-User/in
 
Benutzerbild von theota
 
Registriert seit: 06.03.2007
Ort: RH-WD, NRW
Beiträge: 1,019
theota sorgt für eine eindrucksvolle Atmosphäretheota sorgt für eine eindrucksvolle Atmosphäre
Standard AW: Sicherheitslücke im Firefox - Bitte umgehend Update machen!

Zitat von Muci Beitrag anzeigen
Also ich hab den Firefox 3.0.6 geupdatet und auch bei mir sind alle Erweiterungen ganz normal, also wie gehabt. Nix verschwunden

dito!
__

Liebe Grüße, theota - Rechtsberatung machen Andere; ich gebe nur meine Erfahrungen und meine Meinung zu bedenken - "...denn nur, wer noch Chaos in sich trägt, kann einen tanzenden Stern gebären..." (frei nach F.Nietzsche) - Dekadent ist, ...
... wenn man meint, in einer Welt der Globalisierung auf deutschem Boden nur deutsch sprechen zu müssen... (frei nach theota)

theota ist offline   Mit Zitat antworten
Alt 05.02.2009, 11:51   #10
Elo-User/in
 
Benutzerbild von Atlantis
 
Registriert seit: 18.06.2005
Ort: Wolfsburg /Königslutter
Beiträge: 2,606
Atlantis sorgt für eine eindrucksvolle AtmosphäreAtlantis sorgt für eine eindrucksvolle Atmosphäre
Standard AW: Sicherheitslücke im Firefox - Bitte umgehend Update machen!

ich hab nun auch den Firefox auf 3.0.6 geupdatet
danke Muci
mein erweiterungen sind auch noch alle da.
Atlantis ist offline   Mit Zitat antworten
Alt 05.02.2009, 12:11   #11
Elo-User/in
 
Benutzerbild von pinguin
 
Registriert seit: 22.09.2008
Ort: Südlich Berlin
Beiträge: 3,730
pinguin strebt aufwärts...
Standard AW: Sicherheitslücke im Firefox - Bitte umgehend Update machen!

Zitat von Arania Beitrag anzeigen
wer seine gewohnten Erweiterungen behalten möchte, sollte lieber noch etwas warten, sonst hat er einen nackten Browser, die Version ist nämlich zu den meisten noch inkompatibel
Man kann jede einmal installierte Erweiterung kompatibel zu höheren Versionen machen, indem die Version des Fuchses in der "install.rdf" aus dem versteckten .mozilla-Archiv des Homeverzeichnisses schlicht höher gesetzt wird.

ciao
pinguin
pinguin ist offline   Mit Zitat antworten
Alt 05.02.2009, 13:28   #12
ashna
Gast
 
Beiträge: n/a
Standard AW: Sicherheitslücke im Firefox - Bitte umgehend Update machen!

Und wie macht man das im einzelnen?
Ich surf nämlich auch noch mit der 2er- Version rum, weil einige meiner Erweiterungen nicht kompatibel sind.
  Mit Zitat antworten
Alt 05.02.2009, 14:05   #13
Elo-User/in
 
Benutzerbild von Arania
 
Registriert seit: 05.09.2005
Beiträge: 17,199
Arania ist ein sehr geschätzer MenschArania ist ein sehr geschätzer MenschArania ist ein sehr geschätzer MenschArania ist ein sehr geschätzer Mensch
Standard AW: Sicherheitslücke im Firefox - Bitte umgehend Update machen!

Ich benutze beide parallel und stelle immer wieder fest, die 2er Version ist schneller
Arania ist offline   Mit Zitat antworten
Alt 05.02.2009, 14:10   #14
Elo-User/in
 
Benutzerbild von Vater Flodder
 
Registriert seit: 14.02.2007
Beiträge: 332
Vater Flodder ist zur Zeit noch ein unbeschriebenes Blatt
Standard AW: Sicherheitslücke im Firefox - Bitte umgehend Update machen!

Zitat:
teilt das Bundesamt für Sicherheit in der Informationstechnik (BSI) mit.
Lol, ihr macht aber auch wirklich alles, was man euch sagt

Aber wehe man behauptet die Regelsätze seien angemessen. Das glaubt dann keiner.

Jetzt habt ihr den Schäuble auf dem Rechner .
Vater Flodder ist offline   Mit Zitat antworten
Alt 05.02.2009, 14:29   #15
ashna
Gast
 
Beiträge: n/a
Standard AW: Sicherheitslücke im Firefox - Bitte umgehend Update machen!

Der Schäubel müsste aber dann schon als Root- Dingens kommen, oder wie sich das Teil nennt, was mit dem Bios startet?
  Mit Zitat antworten
Alt 05.02.2009, 14:38   #16
Elo-User/in
 
Benutzerbild von Arania
 
Registriert seit: 05.09.2005
Beiträge: 17,199
Arania ist ein sehr geschätzer MenschArania ist ein sehr geschätzer MenschArania ist ein sehr geschätzer MenschArania ist ein sehr geschätzer Mensch
Standard AW: Sicherheitslücke im Firefox - Bitte umgehend Update machen!

Zitat von Vater Flodder Beitrag anzeigen
Lol, ihr macht aber auch wirklich alles, was man euch sagt

Aber wehe man behauptet die Regelsätze seien angemessen. Das glaubt dann keiner.

Jetzt habt ihr den Schäuble auf dem Rechner .
Klar der kommt mit dem Firefox-Update
Arania ist offline   Mit Zitat antworten
Alt 05.02.2009, 15:27   #17
Elo-User/in
 
Registriert seit: 24.09.2007
Ort: Aus der Ecke meiner Umgebung
Beiträge: 1,357
B. Trueger ist zur Zeit noch ein unbeschriebenes Blatt
Standard AW: Sicherheitslücke im Firefox - Bitte umgehend Update machen!

Zitat von Atlantis Beitrag anzeigen
ich hab nun auch den Firefox auf 3.0.6 geupdatet
danke Muci
mein erweiterungen sind auch noch alle da.

Um den Browser vor Verluste zu schützen, empfehle ich dir das Add-on FEBE

Damit kannst du eine Sicherung deines Browsers individuell gestalten. Auch ein Terminplaner ist dabei. Bei mir wird beispielsweise 1 x die Woche alle Lesezeichen, alle Erweiterungen und dergleichen auf eine externe HD gesichert. Du kannst natürlich öfters sichern lassen oder manuell, wie jetzt vor einem bestimmten Update. Du kannst auch das komplette Profil sichern, ergo auch mit samt Chronik usw. Bei einem Ausfall des Browser und Neuinstallation kann man dann alles direkt wieder zurück in den neuinstallierten Browser implementieren ohne sich alles wieder mühselig zusammen zu suchen.
B. Trueger ist offline   Mit Zitat antworten
Alt 05.02.2009, 16:03   #18
ashna
Gast
 
Beiträge: n/a
Standard AW: Sicherheitslücke im Firefox - Bitte umgehend Update machen!

Das Programm MozBackup macht genau das auch, nur der Terminplaner fehlt.
  Mit Zitat antworten
Alt 05.02.2009, 16:54   #19
Elo-User/in
 
Benutzerbild von Atlantis
 
Registriert seit: 18.06.2005
Ort: Wolfsburg /Königslutter
Beiträge: 2,606
Atlantis sorgt für eine eindrucksvolle AtmosphäreAtlantis sorgt für eine eindrucksvolle Atmosphäre
Standard AW: Sicherheitslücke im Firefox - Bitte umgehend Update machen!

Zitat von ashna Beitrag anzeigen
Das Programm MozBackup macht genau das auch, nur der Terminplaner fehlt.
Ist das auch für Mozilla Thunderbird hab ich als E Mail

irgend etwas mach ich falsch ich kann aus dem kein E-Mails versenden
da gehe ich immer direkt auf den server meines internet anbieters E- mail
abzusenden.
Atlantis ist offline   Mit Zitat antworten
Alt 05.02.2009, 17:48   #20
ashna
Gast
 
Beiträge: n/a
Standard AW: Sicherheitslücke im Firefox - Bitte umgehend Update machen!

Kannst du auch für Thunderbird nutzen und für SeaMonkey.
Ich bin zufrieden mit dem Programm, klein und handlich und praktisch.

Hat bis jetzt auch immer alles wieder so hergestellt, wie es sein sollte.

Welche Meldung bekommst du, wenn du emails senden willst?
  Mit Zitat antworten
Antwort

Stichworte
firefox, sicherheitslücke, umgehend, update

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
Der gläserne Bürger *update* Tom_ Archiv - News Diskussionen Tagespresse 1 09.12.2008 19:17
Update des Forums 16.11.08 Admin2 Technische Mitteilungen, Fragen und Antworten 8 17.11.2008 12:01
Mozilla Firefox ?? Heiko1961 Technische Mitteilungen, Fragen und Antworten 24 05.09.2007 11:14


Es ist jetzt 09:11 Uhr.


Powered by vBulletin; (Deutsch)
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
ELO-Forum by Erwerbslosenforum Deutschland