Erwerbslosen Forum Deutschland (ELO-Forum)
QR-Code des ELO-Forum Mach mit. klick mich....



Technische Mitteilungen, Fragen und Antworten Boardmitteilungen und Kontakt zur Administration

Geehrte Leser,
Sie können sich
hier kostenfrei registrieren um unser Forum zu nutzen. Hilfe bei Ihren Problemen mit "HartzIV", z.B. ALGI, ALGII, Sozialhilfe usw. zu erhalten.
Diese Werbeeinblendung, der Nachfolgende und dieser Hinweistext entfallen dann. Auch bitten wir Sie, dieses Forum (elo-forum.org) in Ihrem AdBlocker, auf die Whitelist zu setzen, da wir die erzielten Einnahmen dafür benötigen, das Hilfeforum etc. - auch und gerade in Ihrem Interesse - weiterhin finanzieren zu können.



Antwort

 

LinkBack Themen-Optionen Thema bewerten Ansicht
Alt 04.12.2007, 23:15   #1
Elo-User/in
 
Registriert seit: 26.05.2006
Beiträge: 317
Lothenon ist zur Zeit noch ein unbeschriebenes Blatt
Standard Cookie-Probleme

Anscheinend gibt es ein Problem bei den Cookies. Heute wurden gelesene Beiträge wieder nicht als gelesen markiert. Ich berichtete bereits darüber.

Entweder liegt es an der Software selber oder ein Plugin könnte diese Probleme verursachen.

Hintergrund: FF bleibt solange offen, bis ich ihn neustarte, weil es notwendig wurde, oder er stürzt ab. Das kann Tage oder Wochen dauern oder auch nur ein paar Minuten, Stunden (eher selten). Und nein, Rechner wird nicht runtergefahren. Und ich bleibe im Forum angemeldet.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.10) Gecko/20071126 Ubuntu/7.10 (gutsy) Firefox/2.0.0.10 - Build ID: 2007112611
__

Kapitalismus ist Egoismus zum System erhoben. (Gerald Dunkl)

Aktuelle Rechtsprechung des BSG zu § 22 SGB II - Leistungen für Unterkunft und Heizung (PDF)
von Wolfgang Eicher, Vorsitzender Richter am Bundessozialgericht

Geändert von Lothenon (04.12.2007 um 23:18 Uhr)
Lothenon ist offline   Mit Zitat antworten
Alt 04.12.2007, 23:23   #2
Rüdiger_V
Gast
 
Beiträge: n/a
Standard

Wenn du Probs mit den Keksen hast, dann räume doch mal deinen Browser auf. Ich verstehe nicht, wieso man wegen jedem Scheiß hier das Forum belästigt und für eine Beschäftigung der Admans sorgen muss.
  Mit Zitat antworten
Alt 25.12.2007, 01:09   #3
Elo-User/in
 
Registriert seit: 02.07.2005
Ort: Bärlistadt
Beiträge: 131
Turtleman Möchte sein Renommee nicht öffentlich anzeigen...
Standard

Hallo @ all,

..was heißt hier; "wegen jedem Scheiß".....

Ich finde das schon "nicht unproblematisch", wie das hier
seit einiger Zeit mit der technik läuft.

Mir persönlich wäre als ANGEMELDETER User sogar noch
"komfortmäßig" egal, ob ich zwischen neuen und alten
Beiträgen "unterscheiden" kann.

Nee, mit Windows "Standardtechnik" ist es mir NICHT
möglich, das Forum ÜBERHAUPT zu nutzen(LESEN)

Leute , es kann echt NICHT sein, das man hier zum LESEN
seine Firewall abschalten muss, Script und cookies, etc.
zulassen muss, etc.

Das GING doch "früher" auch "anders".

Ich schreibe dieses hier an einem FREMDRECHNER.........

Gruss
Turtleman ist offline   Mit Zitat antworten
Alt 25.12.2007, 02:38   #4
Elo-User/in
 
Benutzerbild von Rote Socke
 
Registriert seit: 17.09.2005
Ort: Bochum
Beiträge: 1,035
Rote Socke strebt aufwärts...
Standard

...seine Firewall abschalten muss...

Hä?

Habe keine Probleme.
Fuktioniert so gar vom Schulungsraum mit Linux.

__

1989 wurde der Sozialismus abgeschafft...nicht mehr und nicht weniger.
Rote Socke ist offline   Mit Zitat antworten
Alt 25.12.2007, 08:52   #5
Elo-User/in
 
Registriert seit: 02.07.2005
Ort: Bärlistadt
Beiträge: 131
Turtleman Möchte sein Renommee nicht öffentlich anzeigen...
Standard

Hallöchen nochmal,

was bei dem MEINIGEN , VORHERIGEN Beitrag auch komisch war
ist, das nach dem Abschicken(sinngemäß) ne Meldung kam, ich
wäre NICHT angemeldet.

Ich wollte mich daraufhin(erneut) Anmelden..das ging sogar.

EVENTUELL hätte da ja dann die (sinngemäße) Meldung komen können,
das ich schon angemeldet bin.....WAR aber NICHT.

Wolte dann meinen Beitrag abschicken, und DANN kam die(sinngemäße) Meldungm, das ich nur alle 30 Sekunden posten kann.

Und obwohlich war VORHER (angeblich) NICHT angemeldet war, habe ich meinen Beitrag sehen können.

Grübel, Grübel....

Gruss
Turtleman ist offline   Mit Zitat antworten
Alt 25.12.2007, 14:16   #6
Administrator (Technik)
 
Benutzerbild von Admin2
 
Registriert seit: 01.07.2007
Ort: 4d:68:75:6e:68:66:72
Beiträge: 6,543
Admin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistet
Standard

Zitat von Turtleman Beitrag anzeigen
Hallo @ all,

..was heißt hier; "wegen jedem Scheiß".....

Ich finde das schon "nicht unproblematisch", wie das hier
seit einiger Zeit mit der technik läuft.
Die Technik läuft doch!?

Zitat von Turtleman Beitrag anzeigen
Mir persönlich wäre als ANGEMELDETER User sogar noch
"komfortmäßig" egal, ob ich zwischen neuen und alten
Beiträgen "unterscheiden" kann.
Das lässt sich im Kontollzentrum unter "Einstellungen ändern:" - "Anzeige von Themen" einstellen. icon_wink:

Zitat von Turtleman Beitrag anzeigen
Nee, mit Windows "Standardtechnik" ist es mir NICHT
möglich, das Forum ÜBERHAUPT zu nutzen(LESEN)
Im Gegenteil.
Gerade mit einem Standard-Windows ist die Nutzung des Forums völlig unproblematisch. Erst der Umgang mit bestimmten "Tools" oder der unbedarfte Umgang mit Desktop-"Firewalls" kann zu Problemen führen.

Zitat von Turtleman Beitrag anzeigen
Leute , es kann echt NICHT sein, das man hier zum LESEN
seine Firewall abschalten muss, Script und cookies, etc.
zulassen muss, etc.
Die FW muss nur abgeschaltet werden wenn ihre Nutzung (durch Fehlkonfiguration?) zu Problemen führt. Scripte musst Du nicht zulassen, das schränkt aber die Nutzbarkeit der Forensoftware ein und Cookies brauchst Du auch nur wenn Du "Angemeldet bleiben" willst und/oder bereits gelesene Beiträge, beim nächsten Besuch auch noch als gelesen erkennbar sein sollen..

Zitat von Turtleman Beitrag anzeigen
Das GING doch "früher" auch "anders".
Wenn, dann nur bis der Hack und Weiteres statt fand.

Zitat von Turtleman Beitrag anzeigen
Ich schreibe dieses hier an einem FREMDRECHNER.........
Gruss
Der Fremdrechner scheint ja bestens mit dem Forum klar zu kommen. Warum nur
Admin2 ist offline   Mit Zitat antworten
Alt 25.12.2007, 14:46   #7
Administrator (Technik)
 
Benutzerbild von Admin2
 
Registriert seit: 01.07.2007
Ort: 4d:68:75:6e:68:66:72
Beiträge: 6,543
Admin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistet
Standard

Zitat von Turtleman Beitrag anzeigen
Hallöchen nochmal,

was bei dem MEINIGEN , VORHERIGEN Beitrag auch komisch war
ist, das nach dem Abschicken(sinngemäß) ne Meldung kam, ich
wäre NICHT angemeldet.
Wie lange "parkte" der Beitrag. oder arbeitetest Du an dem Beitrag, bevor Du ihn "senden" wolltest? Nach 60 Minuten Inaktivität werde selbst ich automatisch abgemeldet.

Zitat von Turtleman Beitrag anzeigen
Ich wollte mich daraufhin(erneut) Anmelden..das ging sogar.
So soll es auch sein.

Zitat von Turtleman Beitrag anzeigen
EVENTUELL hätte da ja dann die (sinngemäße) Meldung komen können,
das ich schon angemeldet bin.....WAR aber NICHT.
Das schreibst Du bereits oben, weshalb Du Dich erneut anmelden musstest, wonach dann Dein Beitrag abgesendet wurde, weil Du vor der erneuten Anmeldung auf "senden" klicketest.


Zitat von Turtleman Beitrag anzeigen
Wolte dann meinen Beitrag abschicken, und DANN kam die(sinngemäße) Meldungm, das ich nur alle 30 Sekunden posten kann.
Das dient der Sicherheit des Forums um ein Fluten mit "Beiträgen" zu verhindern.

Zitat von Turtleman Beitrag anzeigen
Und obwohlich war VORHER (angeblich) NICHT angemeldet war, habe ich meinen Beitrag sehen können.

Grübel, Grübel....

Gruss
Folgendes ist passiert.
Du antwortest angemeldet auf einen Beitrag. Die Antwort abzuschicken brauchte jedoch mehr als 60 Minuten, woraufhin Dich die automatische Abmeldung der Forensoftware abmeldete.

Als Du dann auf "senden" geklickt hast musstest Du Dich erneut anmelden und da diese Anmeldung erfolgreich verlief wurde das ausgeführt was Du wolltest, der Beitrag wurde versendet. Du hättest gar nicht mehr erneut auf "senden" klicken müssen.
Admin2 ist offline   Mit Zitat antworten
Alt 25.12.2007, 14:51   #8
Redaktion
 
Benutzerbild von Martin Behrsing
 
Registriert seit: 16.06.2005
Ort: Bonn
Beiträge: 22,280
Martin Behrsing Möchte sein Renommee nicht öffentlich anzeigen...
Standard

Diese Probleme lasse sich ja nun auf die einfachste Weise beheben. Einen Haken bei -angemeldet bleiben- beim einloggen setzen. Ich habe noch nie Probleme dert gehabt. Also mal die Softwarefirewalls rausschmeißen. Die sind eh nur Unsinn und und wiegen einem in einer Pseudosicherheit. Eigentlich sollte eine gut konfigurierte Firewall vom Router die größte Sicherheit bieten.
__

Gruß aus dem Rheinland

Martin

Spendenkonto: Trägerverein Erwerbslosen Forum Deutschland
Sparkasse Bonn BLZ 380 500 00 Konto 1900 0573 06
IBAN: DE95 3705 0198 1900 0573 06
BIC: COLSDE33XXX

Bitte beachten: Telefonate, PNs, E-Mails mit dem Erwerbslosen Forum Deutschland
Martin Behrsing ist offline   Mit Zitat antworten
Alt 26.12.2007, 14:38   #9
Elo-User/in
 
Registriert seit: 02.07.2005
Ort: Bärlistadt
Beiträge: 131
Turtleman Möchte sein Renommee nicht öffentlich anzeigen...
Standard

Hallo nochmal,

wie bereits erwähnt, der "Komfort", ist mir "wurscht". Mir geht es alleine darum, das ich auch als "gast" die Beiträge hier überhaubt LESEN kann.

Die Forumsstartseite "geht ja noch, aber wenn ich dann eine
Rubrik/Beitrag anklicken will, wird NIX angezeigt.

Und bei SCHREIBEN der beiden vorherigen Beiträge war ich NICHT
(mehr) wie 60 Minuten auf der Seite.

EBENSO ist es KEIN Problem an meinem "privaten" PC, WEIL der FREMD-PC
hat noch gar keine Firewal drauf. COOKIES und Co sind/waren da aber
abgeschaltet, und DANN kommt man hier NICHT zum LESEN.

Ich MUSS also bei MIR, wie auch bei dem "Fremd-pc" die Cookies, etc
zulassen, sonst ist hier alleine schon KEIN LESEN möglich.

Gruss
Turtleman ist offline   Mit Zitat antworten
Alt 26.12.2007, 15:11   #10
Redaktion
 
Benutzerbild von Martin Behrsing
 
Registriert seit: 16.06.2005
Ort: Bonn
Beiträge: 22,280
Martin Behrsing Möchte sein Renommee nicht öffentlich anzeigen...
Standard

Zitat von Turtleman Beitrag anzeigen
Hallo nochmal,

wie bereits erwähnt, der "Komfort", ist mir "wurscht". Mir geht es alleine darum, das ich auch als "gast" die Beiträge hier überhaubt LESEN kann.

Die Forumsstartseite "geht ja noch, aber wenn ich dann eine
Rubrik/Beitrag anklicken will, wird NIX angezeigt.

Und bei SCHREIBEN der beiden vorherigen Beiträge war ich NICHT
(mehr) wie 60 Minuten auf der Seite.

EBENSO ist es KEIN Problem an meinem "privaten" PC, WEIL der FREMD-PC
hat noch gar keine Firewal drauf. COOKIES und Co sind/waren da aber
abgeschaltet, und DANN kommt man hier NICHT zum LESEN.

Ich MUSS also bei MIR, wie auch bei dem "Fremd-pc" die Cookies, etc
zulassen, sonst ist hier alleine schon KEIN LESEN möglich.

Gruss
Dann erzähl uns doch mal, welche Konfiguration du im Browser hast, welche cripte, Software, eventuelle Proxyserver etc. Normal ist dein Problem nicht. Alles was du beschreibst, geht bei mir völlig normal, habe auch kein Problem hier unsere Seite auf einem alten "Schlepptop" aufzurufen, der noch Win95 fährt und einen sehr alten Browser hat. Ich schätze mal, dass Du ein wenig zuviel des Guten deinem PC angetan hast oder dir eigendetwas runtergeladen hast und es völlig falsch konfiguriert hast.
__

Gruß aus dem Rheinland

Martin

Spendenkonto: Trägerverein Erwerbslosen Forum Deutschland
Sparkasse Bonn BLZ 380 500 00 Konto 1900 0573 06
IBAN: DE95 3705 0198 1900 0573 06
BIC: COLSDE33XXX

Bitte beachten: Telefonate, PNs, E-Mails mit dem Erwerbslosen Forum Deutschland
Martin Behrsing ist offline   Mit Zitat antworten
Alt 28.12.2007, 07:20   #11
Elo-User/in
 
Registriert seit: 02.07.2005
Ort: Bärlistadt
Beiträge: 131
Turtleman Möchte sein Renommee nicht öffentlich anzeigen...
Standard

Hallöchen,

...also bei mir und meinem Umfeld hat man "ganz normale" Technik

Sempron bzw. Athlon PC, Platine mit VIA Chipsatz(wegen der Treiber)
Bs ist Win 98 SE ODER Win ME.

Mit Xp-Pc´s habe ich es noch NICHT probiert.

Dann Grafik (grundsätzlich) von ATI, etc....pp

"Normale Softwareprogramme" auf dem PC, KEINE "Neuartigen" Spiele drauf, höchstens mal nen (altes) Morhuhn., etc. pp

IE ist upgedatet auf 6.0, Sicherheitseinstellungen auf HOCH, beim Datenschutz lasse ich alle Cookies sperren, etc.

Internetzugang über Arcortechnik ODer anderer Provider mit Fritz-Box.

Finde ich eigentlich "völlig normal", ODER ??

Aber was halt die Sicherheitseinstellungen/Cookies angeht, komme ich wie oben genannt halt DANN NICHT rein.

Mir stellt sich halt die Frage, WOZU brauch e ich als GAST zum LESEN die Cookies ??

Gruss
Turtleman ist offline   Mit Zitat antworten
Alt 28.12.2007, 11:25   #12
Administrator (Technik)
 
Benutzerbild von Admin2
 
Registriert seit: 01.07.2007
Ort: 4d:68:75:6e:68:66:72
Beiträge: 6,543
Admin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistetAdmin2 hat bereits sehr viel geleistet
Standard

Zitat von Turtleman Beitrag anzeigen
Hallöchen,

....

Mir stellt sich halt die Frage, WOZU brauch e ich als GAST zum LESEN die Cookies ??

Gruss
Weil die Forensoftware in diesen Cookies daten die nur den jeweiligen User (auch Gast) betreffen zwischen speichern muss.

Das sind zum Beispiel Weiterleitungsadressen.

Die Fehlermeldung gibt Dir Firefox wenn alle vorhandenen Cookies gelöscht und die Annahme weiterer verboten wird.

Zitat:
Fehler: Umleitungsfehler

Die aufgerufene Website leitet die Anfrage so um, dass sie nie beendet werden kann.

* Dieses Problem kann manchmal auftreten, wenn Cookies deaktiviert oder abgelehnt werden.
Da geschieht absolut nichts was Dein Datenschutzinteresse verletzen könnte.
Allerdings hat Firefox eine Möglichkeit "Ausnahmen" zu erlauben und von ausgewählten Seiten Cookies (auch Temporär) zu erlauben. Hier einfach in die Adresszeile elo-forum.org eintragen. Sicher gibt es diese Möglichkeiten auch beim IE.

Kann ich sonst noch etwas tun?
Admin2 ist offline   Mit Zitat antworten
Antwort

Stichworte
cookieprobleme

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
Probleme mit Qualifikationsmaßnahme Ragnaroek ALG II 8 20.08.2008 01:04
Probleme mit Zeitarbeitsfirmen xbkth ALG II 18 01.09.2007 12:41
GEZ Probleme SCHNELL!!!!! Elko ALG II 23 27.03.2007 00:46
Probleme mit Job petex ALG II 1 23.08.2006 13:00


Es ist jetzt 07:32 Uhr.


Powered by vBulletin; (Deutsch)
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
ELO-Forum by Erwerbslosenforum Deutschland