Einzelnen Beitrag anzeigen

Alt 07.09.2012, 16:35  
Julchen68
Elo-User/in
 
Benutzerbild von Julchen68
 
Registriert seit: 13.02.2009
Beiträge: 711
Julchen68 Julchen68 Julchen68 Julchen68 Julchen68
Standard AW: "www.elo-forum.org" lässt sich sehr oft nicht laden

Zitat von Werdersehen Beitrag anzeigen
Ich bin grundlegend deiner Meinung, es gibt aber Dinge, die möchte (oder muss ich wissen), andere hingegen eher nicht bis ins Detail.
Ums Detail geht's ja auch gar nicht.
Damit man ein Auto nicht schieben muß, sollten selbst dem untechnischsten Menschen folgende Punkte klar sein:
a) es braucht nen Motor b) es braucht Treibstoff (vorzugsweise den empfohlenen) c) man muß aufs Gaspedal treten d) man sollte alle Bremsen gelöst haben.
Diese Punkte kann man auch ohne Experten schnell abklären. Man muß einfach nur wissen, daß sie wichtig sind.

Aufs Internet übertragen entspräche das in etwa dem Wissen, daß a) ein Provider mir die Verbindung ermöglicht und mir eine Adresse (meist eine, die sich alle 24h ändert) zuteilt b) es Adresstabellen gibt, die den Zielcomputer (z.B. Server einer Webseite) bestimmen c) der Weg zum Zielcomputer zwecks balancierter Auslastung des Netzes in Teilstrecken über viele andere Server aufgeteilt wird (wie Eimerketten oder Ameisenstraßen) d) der Server was mit den Daten anfangen können muß (Protokolle), um eine Antwort (meist eben eine Webseite) zusammenzubasteln und auf ähnlichem Wege retour zu schicken, die der Browser (oder jedes andere Kommunikationsprogramm) dann wiederum auch verstehen muß.

Woran es aktuell wohl hakt ist, daß irgendein Server aus Teil "c" noch nicht auf dem neuesten Stand bzgl. der Adresstabellen ist und so einfach die Daten gar nicht oder zur falschen Stelle weiterschickt und nach einem Fehlschlag eine andere Strecke probiert.
Deshalb klappt es je nach Ausgangspunkt (eigene Adresse IP-Block) und den sich daraus ergebenden Teilstrecken mal ganz prima, dann wieder nur verzögert oder zwischendurch auch gar nicht.
Julchen68 ist offline   Mit Zitat antworten